Service Status | xilo Ltd.

All systems are operational.

Portal
1 day ago —
Fixed

Fixed

1 day ago —

We have deployed a hotfix by the vendor which has resolved the issue.

In coming weeks we are replacing our portal and the infrastructure it is hosted from as there have been significant issues with the load balancer and updates it has received which have caused a number of issues.

We apologise for the impact this has had but this was not service affecting to customer hosted sites and servers.

Identified

1 day ago —

This issue remains for some without existing active sessions.

Our software vendor for our load balancer which are at fault have been contacted and are investigating a fix.

A software update appears to be the cause and we are unable to revert due to a different issue when doing so, also needing their involvement.

Please accept our apologies for the prolonged outage.

Identified

1 day ago —

The cause has been identified and affects visitors without an existing session active.

Our engineers are working on a fix.

1 day ago —

We have received a report of an error in the portal.

Our teams are investigating.

Incident UUID cf042fc4-c568-4685-a268-338b0d74b8a7