Service Status | xilo Ltd.

All systems are operational.

Portal
1 month ago —
Fixed

Fixed

1 month ago —

The upgrade is now complete.

Please accept our apologies for the unexpected overrun, this was due to the volume of records that required changing as part of the upgrade to a new database schema.

Fixed

1 month ago —

This work has slightly overrun and we expect this to take up to 1 further hour.

Our apologies for the delay.

1 month ago —

In the second phase of upgrades to our portal infrastructure, we will be taking the service down from 5am until approximately 9am.

Service will resume once the upgrade is complete and we appreciate your understanding whilst this important work concludes.

Incident UUID 8d78458d-b5e5-43f7-a584-e365b7472c3b