Service Status | xilo Ltd.

All systems are operational.

Portal
2 weeks ago —
Fixed

Fixed

2 weeks ago —

We have received a further update to apply from the vendor and this will be done urgently between 6:30-9pm this evening, 10th June.

Apologies for any inconvenience caused.

Investigating

2 weeks ago —

We are aware of an error show to some customers when trying to login to the portal.

Our engineers are investigating.

Fixed

2 weeks ago —

Work is progressing.

The root cause appears to be an upgrade releates by our support system vendor last week. We are working with them to resolve the issue.

2 weeks ago —

We are conducting emergency maintenance on the portal due to reported issue with the ingtegration with our support software vendor.

We apologise for the impact to portal access.

Incident UUID 039779ba-968b-41d3-9e0c-79b86dacae5e